<!doctype html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">


<title>Frugal Film Project &#8211; Marius Voicu &#8211; The Frugal Film Project</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Merriweather:r:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active samp, .wf-active tt, .wf-active var{font-family:"Libre Baskerville",serif}.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Libre Baskerville",serif}.wf-active .header-search .s, .wf-active .entry-meta, .wf-active .site-footer, .wf-active .main-navigation a, .wf-active .entry-footer, .wf-active .post-navigation a span, .wf-active .comment-actions, .wf-active .comment-navigation, .wf-active #wp-calendar tfoot a, .wf-active form, .wf-active input, .wf-active button, .wf-active .button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"], .wf-active #infinite-handle span{font-family:"Libre Baskerville",serif}.wf-active .post-navigation a{font-family:"Libre Baskerville",serif}.wf-active .woocommerce-breadcrumb, .wf-active .woocommerce-result-count, .wf-active .woocommerce-ordering, .wf-active .woocommerce-ordering select, .wf-active table.shop_table_responsive, .wf-active .woocommerce-store-notice{font-family:"Libre Baskerville",serif}.wf-active ul.products li.product a.added_to_cart, .wf-active .woocommerce-checkout .checkout .payment_box p, .wf-active .woocommerce-checkout .checkout [for="payment_method_paypal"]>a{font-family:"Libre Baskerville",serif}.wf-active .woocommerce-tabs ul.tabs li a{font-family:"Libre Baskerville",serif}.wf-active ul.products li.product .price, .wf-active .single-product div.product .commentlist .comment-text .meta, .wf-active .woocommerce-breadcrumb, .wf-active .woocommerce-result-count, .wf-active .woocommerce-ordering, .wf-active .woocommerce-ordering select{font-family:"Libre Baskerville",serif}.wf-active .onsale{font-family:"Libre Baskerville",serif}.wf-active .single-product div.product .entry-summary .price, .wf-active .single-product div.product .product_meta, .wf-active .woocommerce-pagination .page-numbers li, .wf-active .woocommerce.widget .amount, .wf-active .woocommerce.widget .reviewer, .wf-active .woocommerce.widget .total, .wf-active .woocommerce.widget .quantity{font-family:"Libre Baskerville",serif}.wf-active .woocommerce-MyAccount-content address{font-family:"Libre Baskerville",serif}.wf-active .single-product div.product .reset_variations, .wf-active .single-product div.product .commentlist .comment-text .description{font-family:"Libre Baskerville",serif}.wf-active .woocommerce-MyAccount-navigation a, .wf-active .site-header-cart .cart-contents{font-family:"Libre Baskerville",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-style:normal;font-weight:400}.wf-active .widget-title, .wf-active .archive .page-title, .wf-active .comment-header{font-family:"Merriweather",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Merriweather",serif;font-weight:400;font-style:normal}@media only screen and (min-width: 600px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .entry-title{font-family:"Merriweather",serif;font-weight:400;font-style:normal}@media only screen and (min-width: 600px){.wf-active .entry-title{font-style:normal;font-weight:400}}.wf-active .author-title{font-style:normal;font-weight:400}.wf-active .archive .page-title, .wf-active .search .page-title, .wf-active .error404 .page-title{font-weight:400;font-style:normal}.wf-active .comments-title, .wf-active .comment-reply-title{font-weight:400;font-style:normal}.wf-active .hero-title-area{font-style:normal;font-weight:400}@media only screen and (min-width: 600px){.wf-active .hero-title-area{font-style:normal;font-weight:400}}.wf-active .single-product div.product .woocommerce-Reviews-title, .wf-active .single-product div.product .comment-reply-title, .wf-active .woocommerce-checkout .checkout [for="payment_method_paypal"], .wf-active .upsells.products>h2:first-of-type, .wf-active .related.products>h2:first-of-type{font-family:"Merriweather",serif;font-weight:400;font-style:normal}.wf-active ul.products li.product .woocommerce-loop-product__title{font-style:normal;font-weight:400}.wf-active .woocommerce-cart .cart_totals h2{font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="-Zh3Ifnff-u8K0Hd35xJi2TdUbu9f2mCt6T052l9ohQ" />
<meta name="p:domain_verify" content="5e8bcd66428d9e928c475dd41417d183" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//rr1photography.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Frugal Film Project &raquo; Feed" href="https://rr1photography.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frugal Film Project &raquo; Comments Feed" href="https://rr1photography.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Frugal Film Project &raquo; Frugal Film Project &#8211; Marius Voicu Comments Feed" href="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkV1OwzAQhC+Es0kgKHlAnMV2FrPFji3vWlVuj13aqkKoIB735xuNZuCYlI2b4CYQikq+ONoYjsnGoDiQx/3b1FnmB7jBLowrdTSYXb1khLl77HowhfwKxkf7oTyZrPMOLLvHP8icKIYDStIN13ssolym9b8SWQttjn/B34r3iklQ4UoNOMcCwzTPy9SPC6SMgUq4ovcFbTz7GLqxhbISy3WpfmZvymhx1n1IWtpHqK40egz17R721Zox1SuzujiW9wqeSnwNL8O0PPXjOPTPh0+4esGo?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--modern-white: #fff;
	--wp--preset--color--modern-light-gray: #f1f1f1;
	--wp--preset--color--modern-medium-gray: #aaa;
	--wp--preset--color--modern-dark-gray: #222;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj80KwjAQhF/IuG2hqAfxWdJ0E6P5I7sh+PameigiVG8zMB8zAzUJFQNjYOAreiRIZYIsZ+Ws1igGIH443CuiHfwOSyJkgpaGyUV1p39BG9S7SdSkov/CfBHJFWMDQbWzWUqaZmmy9KvawgxG0SZJtjF8GKGdtHkLzdjOmCbN69lqF+jiz/14GodDf+y62xMS5Hzj?cssminify=yes' type='text/css' media='all' />
<style id='radcliffe-2-style-inline-css'>
.hero-area:before { opacity: 0; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat:400,400italic,700,700italic' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='source-sans-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400italic,700,700italic' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??/wp-content/themes/pub/radcliffe-2/styles/modern.css,/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195j&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUUlHaK3mJgaqyuu0vejQ4eo0zAwA2cSmmIxsUCoImG1PjIk4iJ2VD4DO5V9tA9bzdzA/8WkvUKBZOktn6k4EwyDG8AibQrvYA1LN85jLycpu+MCZVw32Q==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9zd0OgjAMBeAXcgyIGLgwPgtCWUrWbq6dxLd3xp8LY0ya9OJ8p7VbNMiTzzOIXctcMqTba1Wr7Ow/YAhdGhUqQn7jKbAC68PGIEogMjr4kVI4oweTBVIBrOXNEr5d9Nkhi12y90ZQwcCMiuzMM7FN1/dDV7eDjQkIM32qV4StnDvRsemGfd22TX1Y72+nV4A='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rr1photography.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Frugal Film Project &#8211; Sherry Christensen' href='https://rr1photography.com/2020/07/17/frugal-film-project-sherry-christensen-8/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/" />
<link rel='shortlink' href='https://wp.me/p30BNr-nCU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frr1photography.com%2F2020%2F07%2F20%2Ffrugal-film-project-marius-voicu-5%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frr1photography.com%2F2020%2F07%2F20%2Ffrugal-film-project-marius-voicu-5%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Frugal Film Project &#8211; Marius Voicu" />
<meta property="og:url" content="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/" />
<meta property="og:description" content="Frugal Film Project is a collective of photographers around the world who use cameras that cost less than $50" />
<meta property="article:published_time" content="2020-07-20T15:34:55+00:00" />
<meta property="article:modified_time" content="2020-07-01T19:36:15+00:00" />
<meta property="og:site_name" content="The Frugal Film Project" />
<meta property="og:image" content="https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="676" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@filmfrugal" />
<meta name="twitter:site" content="@filmfrugal" />
<meta name="twitter:text:title" content="Frugal Film Project &#8211; Marius Voicu" />
<meta name="twitter:image" content="https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/faa4c245dd6bffd6f8a027eaecfdcbe8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/faa4c245dd6bffd6f8a027eaecfdcbe8?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/faa4c245dd6bffd6f8a027eaecfdcbe8?s=114" />
<link rel='openid.server' href='https://rr1photography.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rr1photography.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rr1photography.com/osd.xml" title="The Frugal Film Project" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<link rel="pingback" href="https://rr1photography.com/xmlrpc.php">		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Frugal Film Project" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="cheap film, cheap camera, one year." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rr1photography.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/faa4c245dd6bffd6f8a027eaecfdcbe8?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Frugal Film Project is a collective of photographers around the world who use cameras that cost less than $50" />
<link rel="amphtml" href="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/amp/"></head>

<body class="post-template-default single single-post postid-90824 single-format-standard wp-embed-responsive customizer-styles-applied has-featured-image style-pack-modern highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">
		
		
		<div class="header-wrapper">
			<div class="site-branding">
				
				<div class="site-branding-text">
											<p class="site-title"><a href="https://rr1photography.com/" rel="home">The Frugal Film Project</a></p>
											<p class="site-description">cheap film, cheap camera, one year.</p>
									</div><!-- .site-branding-text -->

			</div><!-- .site-branding -->

		</div><!-- .header-wrapper -->

		<div class="menu-wrapper">
							<nav id="site-navigation" class="main-navigation">
					<button class="menu-toggle" aria-controls="header-menu" aria-expanded="false">
						<svg class="icon icon-menu" aria-hidden="true" role="img"> <use href="#icon-menu" xlink:href="#icon-menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use href="#icon-close" xlink:href="#icon-close"></use> </svg>Menu					</button>
					<div class="menu-gallery-container"><ul id="header-menu" class="menu"><li id="menu-item-169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-169"><a href="https://rr1photography.com/">Home</a></li>
<li id="menu-item-201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-201"><a href="https://rr1photography.com/about/">About/Contact</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-195"><a href="https://rr1photography.com/blog/">Frugal Film Project</a></li>
</ul></div>				</nav><!-- #site-navigation -->
			
			
					</div><!-- .menu-wrapper -->
	</header><!-- #masthead -->

	
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
	<div class="entry-thumbnail"  style="background-image: url('https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=1200');"></div>

<article id="post-90824" class="post-90824 post type-post status-publish format-standard has-post-thumbnail hentry category-film-photography tag-frugal-film-project tag-lomo-800 tag-marius-andrei-voicu">
	<header class="entry-header">
				<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2020-07-20T09:34:55-06:00">July 20, 2020</time><time class="updated" datetime="2020-07-01T13:36:15-06:00">July 1, 2020</time></span><span class="byline"><span class="author vcard"><a class="url fn n" href="https://rr1photography.com/author/rr1photography/">rr1photography</a></span></span><span class="comments-link"><a href="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/#comments">1 Comment<span class="screen-reader-text"> on Frugal Film Project &#8211; Marius Voicu</span></a></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">Frugal Film Project &#8211; Marius Voicu</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><b><span>FFP 2020 – </span></b><b><span>May</span></b><b><span> – </span></b><b><span>Lines</span></b><span> </span></p>
<p><span>May arrived with hope that we will go out more and have the possibility to shoot (more) photos than we could during the COVID-19 outbreak. </span><span>And, with some exceptions, that is exactly what it meant. Here in Romania the government reduced the restrictions and we could go out, with masks on all the time, but it was a small price to pay. And so, with these lesser restrictions, I went out to shoot my May roll.</span><span> </span></p>
<p><span>I prepared my roll </span><span>(I need to cut the plastic edges of the roll so that it fits in the camera) and went out to shoot some lines, dammit! Only that after you spend some time without shooting, the creativity does not come so easily. Eventually I got the juices flowing and went to shoot downtown, since we were not allowed to leave the city. I planned my street photography session, since I could not waste time and I had some other additional things to do as well.</span><span> </span></p>
<p><span>I don’t know about you, but I like a city without any people. </span><span>At least when I shoot. </span><span>Coming from a background of landscape photography, I have grown to hate having people in my shots. So now, even if we are allowed to leave the house, people still find it hard to go outside, out of fear that they might catch some COVID-19 virus. This situation was perfect for me as I saw Bucharest like a ghost town (and I liked it).</span><span> </span></p>
<p><img data-attachment-id="90827" data-permalink="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/rusty-lines/" data-orig-file="https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg" data-orig-size="1200,1096" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Perfection V550&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rusty lines" data-image-description="" data-medium-file="https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=300" data-large-file="https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=740" class="alignnone size-full wp-image-90827" src="https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=740" alt="Rusty lines" srcset="https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=740 740w, https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=150 150w, https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=300 300w, https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=768 768w, https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg?w=1024 1024w, https://rr1photography.files.wordpress.com/2020/07/rusty-lines.jpg 1200w" sizes="(max-width: 740px) 100vw, 740px"   /></p>
<p>&nbsp;</p>
<p><span>Went and shot my 12 frames roll of Lomo 800 with the hope that what happened in April was bad luck. I had a lot of light and overall I was very pleased with the frames that I got (at least from the composition and amount of light point of view). I would see what I really got after development, of course. </span><span>And I wanted to check that everyone’s opinion on Lomo 800 being very good, pleasing and does need a bit more light than a normal color negative film stuff was true.</span><span> </span></p>
<p><span>After developing it I can confirm that I had bad luck on the April roll. Not sure how I got the markings on the backing paper onto the negative&#8230;but oh, well, this has to happen sometime, no?</span><span> </span></p>
<p><span>The shots are well lit </span><span>and OK-ish, but there are some things that I don’t like. First there is a purple-pink tint on every frame. Yes, it can be corrected in post, but that does not make me like the film. Also, I am not a fan of the colors that it outputs. They are warmer and similar to Superia, but Fujifilm’s colors are </span><span>richer</span><span> and more pleasing. Lomo has some washed out colors, which I am not very fond of. I feel like Lomo 800 is a film that I could use on a specific project to highlight something old, forgotten (I’ll keep that in mind for future).</span><span> </span></p>
<p><span>Anyway, after some minor processing of the images I got something that I like. Unlike April, this month’s selection of photos </span><span>is more challenging, from the selection point of view. I have got a few good ones that fit the theme. But I chose the one photo with some bent iron boards that make up a fence near my home. I took 3 shots, one for each focus setting on the camera “lens” to see which would look better. The one with medium focusing turned out to be perfect for this month’s theme. </span><span> </span></p>
<p><span>Having shot June as well, I can say that I look forward to shoot some rangefinders (Fed 2 and Zorki 4) until the rest of the year, just to have more shots per roll. Yes, the resolution will be lower but I need more chances to get that perfect photo for each month’s theme.</span><span> </span><span> </span></p>
<p><span>    </span><span> </span></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-sharing-enabled"><div class="sd-block sd-rating"><h3 class="sd-title">Rate this:</h3><div class="cs-rating pd-rating" id="pd_rating_holder_6830474_post_90824"></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-90824" class="share-twitter sd-button share-icon no-text" href="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-90824" class="share-facebook sd-button share-icon no-text" href="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-90824" class="share-pinterest sd-button share-icon no-text" href="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			<div class="entry-author author-avatar-show">
				<div class="author-avatar">
			<img alt='' src='https://1.gravatar.com/avatar/44c1ebff7c063a030da9663c7bdc7976?s=60&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-60' height='60' width='60' />		</div><!-- .author-avatar -->
		
		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">rr1photography</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
						<a class="author-link" href="https://rr1photography.com/author/rr1photography/" rel="author">
				View all posts by rr1photography			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->

		<div class="entry-links">
			<span class="cat-links"><svg class="icon icon-category" aria-labelledby="title-5f166d4134464" role="img"><title id="title-5f166d4134464">Categories</title> <use href="#icon-category" xlink:href="#icon-category"></use> </svg><a href="https://rr1photography.com/category/film-photography/" rel="category tag">Film Photography</a></span><span class="tags-links"><svg class="icon icon-tag" aria-labelledby="title-5f166d413457e" role="img"><title id="title-5f166d413457e">Tags</title> <use href="#icon-tag" xlink:href="#icon-tag"></use> </svg><a href="https://rr1photography.com/tag/frugal-film-project/" rel="tag">Frugal Film Project</a>, <a href="https://rr1photography.com/tag/lomo-800/" rel="tag">Lomo 800</a>, <a href="https://rr1photography.com/tag/marius-andrei-voicu/" rel="tag">Marius-Andrei Voicu</a></span>		</div>
	</footer><!-- .entry-footer -->
</article><!-- #post-90824 -->

<div id="comments" class="comments-area">
			<div class="comments-wrapper">
			<h2 class="comments-title">
				1 thought on &ldquo;<span>Frugal Film Project &#8211; Marius Voicu</span>&rdquo;			</h2><!-- .comments-title -->

			
			<ol class="comment-list">
					<li class="comment byuser comment-author-cetzel even thread-even depth-1 highlander-comment" id="li-comment-4549">
		<div id="comment-4549" class="comment">
			<img alt='' src='https://2.gravatar.com/avatar/8aaecd97081fb6160eec17bbc88b72d1?s=80&#038;d=https%3A%2F%2Fs0.wp.com%2Fi%2Fmu.gif&#038;r=G' class='avatar avatar-80' height='80' width='80' />
			
			
			<div class="comment-wrapper">
				<div class="comment-header">
					<cite><a href='https://www.aragonseye.com' rel='external nofollow ugc' class='url'>cetzel</a></cite>
					<span><a href="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/#comment-4549">July 20, 2020 &mdash; 10:31 am</a></span>
				</div>

				<div class="comment-content">
										<p>I really like this photo. I think the magenta/purple hues make the rust pop out a bit  more . Very nice composition!</p>
				</div><!-- /comment-content -->

				<div class="comment-actions">
										<a rel='nofollow' class='comment-reply-link' href='https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/?replytocom=4549#respond' data-commentid="4549" data-postid="90824" data-belowelement="comment-4549" data-respondelement="respond" aria-label='Reply to cetzel'>Reply</a>				</div> <!-- /comment-actions -->
			</div> <!-- /comment-wrapper -->
		</div><!-- /comment-## -->
	</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		</div><!-- .comments-wrapper -->

		<div class="respond">
		<div class="respond-wrapper">
			
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">What do you think? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/20/frugal-film-project-marius-voicu-5/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://rr1photography.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="714c8a7d46" /><input type="hidden" name="_wp_http_referer" value="/2020/07/20/frugal-film-project-marius-voicu-5/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://s0.wp.com/i/mu.gif" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://s0.wp.com/i/mu.gif" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90824' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="11013c02c4" /></p>
<input type="hidden" name="genseq" value="1595305281" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="244"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>		</div>
	</div>
</div><!-- #comments -->
			<div class="post-nav-wrapper">
				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rr1photography.com/2020/07/17/frugal-film-project-sherry-christensen-8/" rel="prev"><span class="meta-nav">Previous</span> Frugal Film Project &#8211; Sherry Christensen</a></div></div>
	</nav>			</div><!-- .post-nav-wrapper -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<aside class="widget-area">
	<div class="widget-wrapper">
					<div class="widget-column footer-widget-1">
				<section id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="44474301"/>
                    <input type="hidden" name="source" value="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="95b2e80d6f" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section>			</div>
					<div class="widget-column footer-widget-2">
						<section id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://rr1photography.com/2020/07/20/frugal-film-project-marius-voicu-5/" aria-current="page">Frugal Film Project &#8211; Marius Voicu</a>
									</li>
											<li>
					<a href="https://rr1photography.com/2020/07/17/frugal-film-project-sherry-christensen-8/">Frugal Film Project &#8211; Sherry Christensen</a>
									</li>
											<li>
					<a href="https://rr1photography.com/2020/07/15/frugal-film-project-monette-cruz-8/">Frugal Film Project &#8211; Monette Cruz</a>
									</li>
											<li>
					<a href="https://rr1photography.com/2020/07/13/frugal-film-project-nick-orloff-5/">Frugal Film Project &#8211; Nick Orloff</a>
									</li>
											<li>
					<a href="https://rr1photography.com/2020/07/10/frugal-film-project-sam-warner-7/">Frugal Film Project &#8211; Sam Warner</a>
									</li>
					</ul>
		</section>			</div>
					<div class="widget-column footer-widget-3">
				<section id="wpcom_instagram_widget-5" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/CC0SKFCnrd6/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/109284480_1563722123807119_1798389935470920827_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=-jihsnEyHhgAX-ZlWi6&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=b278e0a042f030b3265a5f8576a9cba3&#038;oe=5F3B8203)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CCv3hgRHwri/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/108984700_295972378123837_5741758828144370253_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=o7lgVDPye80AX-c1YfA&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=848ce2c9786845f710b8111f13b79570&#038;oe=5F3B6C87)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CCtbZc8n0nU/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/109732318_291510078630549_2551132789476624295_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WkvS0I6w5I8AX_CI1TX&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=0a8efbc0e34e16aecd015ddd4b61de65&#038;oe=5F3BE736)"><span class="screen-reader-text"></span></div></a>
<a href="https://www.instagram.com/p/CCsS8RfHxdW/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/108015407_584286249114596_1368381410315004873_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zu5sYw2sG7oAX8_0rz6&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=985797f6a8cdb3e375bccbe11b33d3b6&#038;oe=5F3C2AE6)"><span class="screen-reader-text"></span></div></a>
</div>
</section>			</div>
			</div>
</aside><!-- #secondary -->

	</div><!-- #content -->

	
	<div class="contact-info-area ">
		<div class="contact-info-wrapper">
						<span class="contact-info-address">
				<a href="http://maps.google.com/maps?q=frugalfilmproject@gmail.com" target="_blank">
					<svg class="icon icon-location" aria-labelledby="title-5f166d4138eb7" role="img"><title id="title-5f166d4138eb7">Location</title> <use href="#icon-location" xlink:href="#icon-location"></use> </svg>					<span class="contact-info-label">frugalfilmproject@gmail.com</span>
				</a>
			</span>
			
			
			
					</div><!-- .contact-info-wrapper -->
	</div><!-- .contact-info-area -->

	
	<footer id="colophon" class="site-footer">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202030y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-44c1ebff7c063a030da9663c7bdc7976">
	</div>
	<div class="grofile-hash-map-8aaecd97081fb6160eec17bbc88b72d1">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rr1photography.wordpress.com\/public.api\/connect\/?action=request&domain=rr1photography.com","logoutURL":"https:\/\/rr1photography.wordpress.com\/wp-login.php?action=logout&_wpnonce=f1c9f7657f","homeURL":"https:\/\/rr1photography.com\/","postID":"90824","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="44474301" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rr1photography.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Frugal Film Project" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3f056d4881" /><input type="hidden" name="_wp_http_referer" value="/2020/07/20/frugal-film-project-marius-voicu-5/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rr1photography.com\/2020\/07\/20\/frugal-film-project-marius-voicu-5\/":90824};
	</script>
						<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script>
var screenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon_expand":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-expand\" xlink:href=\"#icon-expand\"><\/use> <\/svg>","icon_zoom":"<svg class=\"icon icon-zoom\" aria-hidden=\"true\" role=\"img\"> <use href=\"#icon-zoom\" xlink:href=\"#icon-zoom\"><\/use> <\/svg>"};
</script>
<script>
var actionbardata = {"siteID":"44474301","siteName":"The Frugal Film Project","siteURL":"https:\/\/rr1photography.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/faa4c245dd6bffd6f8a027eaecfdcbe8?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/radcliffe-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frr1photography.com%2F2020%2F07%2F20%2Ffrugal-film-project-marius-voicu-5%2F&signup_flow=account&domain=rr1photography.com","themeURL":"https:\/\/wordpress.com\/theme\/radcliffe-2\/","xhrURL":"https:\/\/rr1photography.com\/wp-admin\/admin-ajax.php","nonce":"8d6b858d1a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"95b2e80d6f\" \/>","referer":"https:\/\/rr1photography.com\/2020\/07\/20\/frugal-film-project-marius-voicu-5\/","canFollow":"1","feedID":"6778613","statusMessage":"","customizeLink":"https:\/\/rr1photography.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frr1photography.wordpress.com%2F2020%2F07%2F20%2Ffrugal-film-project-marius-voicu-5%2F","postID":"90824","shortlink":"https:\/\/wp.me\/p30BNr-nCU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rr1photography.com\/90824","statsLink":"https:\/\/wordpress.com\/stats\/post\/90824\/rr1photography.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Radcliffe 2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 952 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Frr1photography.com%2F2020%2F07%2F20%2Ffrugal-film-project-marius-voicu-5%2F&signup_flow=account&domain=rr1photography.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rr1photography.com\/wp-admin\/admin-ajax.php","nonce":"f19302f98f","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rr1photography.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frr1photography.com%2F2020%2F07%2F20%2Ffrugal-film-project-marius-voicu-5%2F","blog_id":"44474301","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=44474301&v=wpcom&tz=-6&user_id=0&subd=rr1photography","is_public":"1","reblog_enabled":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkF1qw0AMhC9UWalLQvMQepSirLWp7P1jtesmt++6kBAIGPwmZuYbCeFvAhND4VBwVBx4FsPp2o36hk9W+WHPiqmeMdNgnFjL0COpctEFDDTLhYrEsBnVSRI4CRPYaKqCle3rn9Q7K8G4OvC/baL3rQcyJ3frvLwc6SskVy8SFGloPpwpoyctnNsEceacZSl7aBsbSiYz6Rpkluct0GNaSRvKsSo7HLmk1gx3YW3DJOq5wEe3w+/2HbQx+5b/8qf3/bHfH3b9Zz/+Afuew5o='></script>
<script>
<!--//--><![CDATA[//><!--
PDRTJS_settings_6830474_post_90824={"id":6830474,"unique_id":"wp-post-90824","title":"Frugal%20Film%20Project%20%26%238211%3B%20Marius%20Voicu","permalink":"https:\/\/rr1photography.com\/2020\/07\/20\/frugal-film-project-marius-voicu-5\/","item_id":"_post_90824"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_6830474_post_90824 == 'undefined' ){PDRTJS_6830474_post_90824 = new PDRTJS_RATING( PDRTJS_settings_6830474_post_90824 );}}
//--><!]]>
</script>
<script src='https://polldaddy.com/js/rating/rating.js?ver=wpcom'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'44474301','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'44474301','v':'wpcom','tz':'-6','user_id':'0','post':'90824','subd':'rr1photography'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMb3VtWjhhUzg9by1KVWFRd3RESWZrTjdoP2tFbURhZy1kaD9XcTUuemw/QUJhYnB5cD1RWngyY1VscXkzbHJ8d19EcWx8amlnM0t5WTdTTk9Nem0rbjRkPWNyVXVZMyx+fmt6dUxDczhhKy03UnoyV2NuSVA0SWFjNTlLWnFqS1YvPVljOSwvaDJbZWs0TkZ+eEZ+bH53UnV+Sy9aSjZNT1FJR3x1bU54RkYtW3g9eSV2M35KVi94dDlSXyUmVGZjOE0lalNualZfZVRTJS11ZFZ6Mm0sa3BzcmstZ19x'}]);
_stq.push([ 'clickTrackerInit', '44474301', '90824' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-search" viewBox="0 0 32 32">
<title>search</title>
<path d="M29.4 26.6l-7.4-7.4c1.2-1.8 2-4 2-6.2 0-6-5-11-11-11s-11 5-11 11 5 11 11 11c2.4 0 4.4-0.8 6.2-2l7.4 7.4 2.8-2.8zM5 13c0-4.4 3.6-8 8-8s8 3.6 8 8-3.6 8-8 8-8-3.6-8-8z"></path>
</symbol>
<symbol id="icon-previous" viewBox="0 0 32 32">
<title>previous</title>
<path d="M26 14h-13.2l4.6-4.6-2.8-2.8-9.4 9.4 9.4 9.4 2.8-2.8-4.6-4.6h13.2z"></path>
</symbol>
<symbol id="icon-next" viewBox="0 0 32 32">
<title>next</title>
<path d="M6 14h13.2l-4.6-4.6 2.8-2.8 9.4 9.4-9.4 9.4-2.8-2.8 4.6-4.6h-13.2z"></path>
</symbol>
<symbol id="icon-tag" viewBox="0 0 32 32">
<title>tag</title>
<path d="M22.6 8.6c-0.4-0.4-0.8-0.6-1.4-0.6h-15.2c-1 0-2 1-2 2v12c0 1.2 1 2 2 2h15.2c0.6 0 1-0.2 1.4-0.6l7.4-7.4-7.4-7.4zM20 18c-1 0-2-1-2-2s1-2 2-2 2 1 2 2-1 2-2 2z"></path>
</symbol>
<symbol id="icon-category" viewBox="0 0 32 32">
<title>category</title>
<path d="M26 10h-10l-1.4-2.8c-0.4-0.8-1-1.2-1.8-1.2h-6.8c-1 0-2 1-2 2v16c0 1.2 1 2 2 2h20c1.2 0 2-0.8 2-2v-12c0-1.2-0.8-2-2-2z"></path>
</symbol>
<symbol id="icon-expand" viewBox="0 0 32 32">
<title>expand</title>
<path d="M16 25.4l-13.4-13.4 2.8-2.8 10.6 10.6 10.6-10.6 2.8 2.8z"></path>
</symbol>
<symbol id="icon-menu" viewBox="0 0 32 32">
<title>menu</title>
<path d="M0 28h32v-4h-32v4zM0 4v4h32v-4h-32zM0 18h32v-4h-32v4z"></path>
</symbol>
<symbol id="icon-location" viewBox="0 0 16 16">
<title>location</title>
<path d="M11.5 3.5c-2-2-5.1-2-7.1 0s-2 5.1 0 7.1L8 14.1l3.5-3.5c2-2 2-5.2 0-7.1zM9.4 8.4c-.8.8-2 .8-2.8 0-.8-.8-.8-2 0-2.8.8-.8 2-.8 2.8 0 .8.8.8 2 0 2.8z"></path>
</symbol>
<symbol id="icon-phone" viewBox="0 0 16 16">
<title>phone</title>
<path d="M10 1H6c-1.1 0-2 .9-2 2v10c0 1.1.9 2 2 2h4c1.1 0 2-.9 2-2V3c0-1.1-.9-2-2-2zM8.5 14h-1c-.3 0-.5-.2-.5-.5s.2-.5.5-.5h1c.3 0 .5.2.5.5s-.2.5-.5.5zm2.5-2H5V3h6v9z"></path>
</symbol>
<symbol id="icon-mail" viewBox="0 0 16 16">
<title>mail</title>
<path d="M12 3H4c-1.1 0-2 .9-2 2v5c0 1.1.9 2 2 2h8c1.1 0 2-.9 2-2V5c0-1.1-.9-2-2-2zm1 3.2L8 9.1 3 6.2V5l5 2.9L13 5v1.2z"></path>
</symbol>
<symbol id="icon-time" viewBox="0 0 16 16">
<title>time</title>
<path d="M8 2C4.7 2 2 4.7 2 8s2.7 6 6 6 6-2.7 6-6-2.7-6-6-6zm2.5 9.5L7.2 8.3V4h1.5v3.7l2.8 2.8-1 1z"></path>
</symbol>
<symbol id="icon-cart" viewBox="0 0 16 16">
<title>cart</title>
<path d="M11,12c-0.6,0-1,0.4-1,1s0.4,1,1,1s1-0.4,1-1S11.6,12,11,12z M5,12c-0.6,0-1,0.4-1,1s0.4,1,1,1s1-0.4,1-1 S5.6,12,5,12z M11,10H5V9h5.6c0.8,0,1.5-0.5,1.9-1.3L14,4H5V3c0-0.6-0.4-1-1-1H2v1h2v7c0,0.6,0.4,1,1,1h6h1C12,10.4,11.6,10,11,10z"></path>
</symbol>
<symbol id="icon-zoom" viewBox="0 0 16 16">
<title>zoom</title>
<path d="M7,4H6v2H4v1h2v2h1V7h2V6H7V4z M11,9.6c0.6-0.9,1-2,1-3.1C12,3.5,9.5,1,6.5,1S1,3.5,1,6.5S3.5,12,6.5,12 c1.2,0,2.2-0.4,3.1-1l3.7,3.7l1.4-1.4L11,9.6z M6.5,10.5c-2.2,0-4-1.8-4-4s1.8-4,4-4s4,1.8,4,4S8.7,10.5,6.5,10.5z"/>
</symbol>
<symbol id="icon-edit" viewBox="0 0 16 16">
<title>edit</title>
<g>
	<path d="M12.6,6.9l0.5-0.5c0.8-0.8,0.8-2,0-2.8l-0.7-0.7c-0.8-0.8-2-0.8-2.8,0L9.1,3.4L12.6,6.9z"/>
	<polygon points="8.4,4.1 2,10.5 2,14 5.5,14 11.9,7.6"/>
</g>
</symbol>
<symbol id="icon-close" viewBox="0 0 32 32">
<title>close</title>
<path d="M25.4 9.4l-2.8-2.8-6.6 6.6-6.6-6.6-2.8 2.8 6.6 6.6-6.6 6.6 2.8 2.8 6.6-6.6 6.6 6.6 2.8-2.8-6.6-6.6z"></path>
</symbol>
</defs>
</svg>

</body>
</html>
